Problème oxygène suite à l'ajout de tourbe

Vos cichlidés vont mal, se comportent bizarrement, semblent malades ? Le remède est peut-être ici.
Répondre
morphinux
Messages : 74
Enregistré le : 18 juil. 2010 12:00
Localisation : Bois guillaume
Contact :

Problème oxygène suite à l'ajout de tourbe

Message par morphinux » 05 sept. 2010 21:24

Bonjour :) ,

Je fais du cichlidés nains d'Amérique du Sud et je dois souvent ajouter de la tourbe pour obtenir les paramètres adéquates de maintenance et de repro.
Le problème est qu'a chaque fois que je rajoute de la tourbe, mes poissons viennent piper en surface au bout de quelques heures. Pour qu'ils retrouvent une ventilation normale, je dois faire un changement d'eau de 50%. C'est systématique !!

Il n'y a pas de nitrites, le KH est en dessous de 3 et j'utilise la filtration HMF.

Pensez-vous que le problème vient d'une trop grande quantité de tourbe ou d'une filtration trop faible ? A savoir que mes Cichlidés nains n'aiment pas trop être bollotés dans un courant trop fort.

Merci d'avance :)

essomba83
Messages : 72
Enregistré le : 06 déc. 2009 09:06
Localisation : Toulouse

Message par essomba83 » 25 sept. 2010 18:09

quelle est ta marque de tourbe ? Car JBL avait eu des problèmes avec certains lots de tourbes (exemple ici: http://www.aquariophilie.org/forum/view ... =5&t=69523 ). Il semble que le problème soit aujourd'hui réglé (entres autres par une modification du dosage conseillé) mais il peut tout de même rester d'anciens lots.

morphinux
Messages : 74
Enregistré le : 18 juil. 2010 12:00
Localisation : Bois guillaume
Contact :

Message par morphinux » 25 sept. 2010 20:07

Argh!! purée, c'était dont ça! J'ai perdu un trio de Dicrossus filamentosus en pensant qu'il s'agissait des feuilles de chêne :roll: . Du coup, j'en mettais plus.

Et le pire, c'est que je me suis branché avec certains membres du forum cichlidés nains à cause de ça car j'avais mis en doute la qualité des feuilles de chêne d'un magasin VPC partenaire du forum.

Suis dégouté :x .

J'ai regardé le n° de série et il correspond bien à celui qui pose problème. Néanmoins, il y a un petit papier à l'intérieur de la boite qui préconise de faire tremper la tourbe 24 H avant de la mettre dans le filtre.

Merci de m'avoir transmis cette information, je vais envoyer un mail à JBL.

blurami
Messages : 202
Enregistré le : 05 mars 2010 11:13
Numéro AFC : 0031.78
Localisation : Epone (78)

Message par blurami » 08 oct. 2010 22:02

Comme le dis le papier il faut la mettre à tremper 24H avant de la mettre dans le bac.

Pourquoi envoyer un mail à JBL???
Il n'y a pas de question stupide,juste les réponses le sont.
Image

morphinux
Messages : 74
Enregistré le : 18 juil. 2010 12:00
Localisation : Bois guillaume
Contact :

Message par morphinux » 08 oct. 2010 22:43

blurami a écrit : Pourquoi envoyer un mail à JBL???
Oui, pourquoi, en fait :P2 . Plus la peine maintenant.

A+

Répondre