Le forum va changer de nom et d'adresse
https://www.cichlidsforum.fr/viewtopic.php?f=34&t=34474

algues

Vos cichlidés vont mal, se comportent bizarrement, semblent malades ? Le remède est peut-être ici.
Avatar de l’utilisateur
al72110
Messages : 473
Inscription : 23 févr. 2014 14:12
Numéro AFC : 1085.72
Localisation : 72110 torcé en vallée

algues

Message par al72110 » 11 juin 2014 21:00

Bonjour a tous,

Voilà mon probléme, mon bac est en eau depuis environ 3 mois et demi et des algues brunes sont apparues au bout de 3 semaines et je n'arrive pas à m'en débarrasser.
il fait 360 l brut est peuplé de 6 paracyprichromis, 5 cylindricus et 2 synodontis plus une douzaine d'escargots, est éclairé de 19h à 22h30 avec 2 néons de 54w, je nettoie l'aquarium et change 1/3 de mon eau par semaine , les derniers tests que j'ai fait sont les suivants : PH 8 , KH 9 , GH 13 , NO2 entre 0,01 et 0,025 , NO3 5 - , PO4 0,2 .
j'ai réussi en mettant de la Ceratophyllum à réduire la propagation , mais maintenant que je l'ai supprimé ça repart de plus belle.
Quand pensez vous et pouvez vous me donner des pistes pour éradiquer ça, j'ai vu qu'il existait des fitres anti nitrates et anti phosphates est ce une solution ?
Merci
Alain

Avatar de l’utilisateur
Lionel.Adam
Animateur
Messages : 9588
Inscription : 03 mars 2004 01:00
Numéro AFC : 1717.27
Localisation : Du coté d'Evreux (27)

Re: algues

Message par Lionel.Adam » 12 juin 2014 08:26

Bonjour Alain,


Je n'ai jamais put me débarasser des algues, il y en a toujours, surtout dans un bac sans plantes où elles n'ont aucune concurence.
de ce que j'ai compris, bien souvent les algues brunes viennent d'un problème d'éclairage.
peut être que tu n'éclaires pas assez longtemps ton bac.
Quoiqu'il en soit, les algues font partie de l'aquarium, il te sera impossible de faire un bac sans, tu dois t'y résoudres.
Un décor recouvert d'algues donne un coté plus vivant qu'un décor fait de cailloux lunaire et stérile (bon c'est subjectif comme approche, mais réaliste).
Image

Avatar de l’utilisateur
al72110
Messages : 473
Inscription : 23 févr. 2014 14:12
Numéro AFC : 1085.72
Localisation : 72110 torcé en vallée

Re: algues

Message par al72110 » 12 juin 2014 12:15

Bonjour Lionel

Merci pour ta réponse, mon souhait n'est pas d'éradiquer complètement les algues car comme tu le dis ça fait partie de l'aquariophilie, je voudrais simplement essayer de limiter leur développement, alors peut être en ajoutant des plantes flottantes mais lesquels hormis la cerato.
Par contre je croyais que l'excès d'éclairage n'était pas bon et tu me suggère d'augmenter la durée du mien ?
Alain

Avatar de l’utilisateur
Lionel.Adam
Animateur
Messages : 9588
Inscription : 03 mars 2004 01:00
Numéro AFC : 1717.27
Localisation : Du coté d'Evreux (27)

Re: algues

Message par Lionel.Adam » 12 juin 2014 12:46

Bah en fait je ne suis pas trés compétent la dessus, mais pas assez d'éclairage ou un éclairage de mauvaise qualité induit aussi l'apparition d'algues.
Honnétement, je ne saurais te conseiller la bonne durée d'éclairage, moi j'éclaire 12h par jour comme cela m'a toujours été conseillé.
Image

hapy
Messages : 143
Inscription : 18 août 2008 10:32
Numéro AFC : 0890-13
Localisation : Aix en Provence

Re: algues

Message par hapy » 30 juin 2014 09:30

Il faut aussi penser à changer régulièrement les tubes fluo.
Ce n'est pas une obligation mais, personnellement je les change tous les deux ans maxi.
Le vieillissement les tubes dégrade notablement le spectre d'éclairage et donc peut avoir pour conséquence l'apparition d'algues.
Bernard
AFC 0890/13

Avatar de l’utilisateur
al72110
Messages : 473
Inscription : 23 févr. 2014 14:12
Numéro AFC : 1085.72
Localisation : 72110 torcé en vallée

Re: algues

Message par al72110 » 01 juil. 2014 07:56

hapy a écrit :Il faut aussi penser à changer régulièrement les tubes fluo.
Ce n'est pas une obligation mais, personnellement je les change tous les deux ans maxi.
Le vieillissement les tubes dégrade notablement le spectre d'éclairage et donc peut avoir pour conséquence l'apparition d'algues.

Les néons sont neufs (environ 3 mois) , j'ai augmenté la durée d'éclairage on verra !
Alain

Avatar de l’utilisateur
Nardo26
Messages : 346
Inscription : 03 mars 2013 19:07
Localisation : Valence (Drôme)
Contact :

Re: algues

Message par Nardo26 » 01 juil. 2014 09:07

J'ai toujours pas compris les raisons qui favorisent l'apparition des algues.

J'ai un petit bac Amazonien à la maison qui possède encore les tubes néons d'origine, ils ont 5 ans, je change l'eau dans ce bac quand j'y pense et pourtant je n'ai pas la moindre trace d'algues.

A côté de ça, au club, nous avons un bac de 200 litres que l'on a cloisonné en 3 parties.
Dans une des parties, la cyano a envahie les plantes et dans les 2 autres compartiments, pas de traces d'algue !

Pourtant, même eau, même éclairage, même végétation/population, même type de filtration....

Va comprendre !?... :silly:

Répondre

Réseau social

       

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit