Le forum va changer de nom et d'adresse
https://www.cichlidsforum.fr/viewtopic.php?f=34&t=34474

problème d'algue....

Vos cichlidés vont mal, se comportent bizarrement, semblent malades ? Le remède est peut-être ici.
Avatar de l’utilisateur
gnico_99
Messages : 22
Inscription : 21 juin 2012 18:03
Localisation : basse normandie

problème d'algue....

Message par gnico_99 » 16 oct. 2014 22:10

bonsoir à tous
je ne savais pas où mettre mon topic alors ici ça me paraissait approprié.
voila j'ai un problème récurent depuis des mois...d'algues pinceaux...aquarium de 60L , pH 5,5 , KH 0 GH 0 (pas de conductimètre) NO3 à 12,5mg/L peu de phophates (d'après un ami en animalerie)
Filtre décante interne de 300L/h sur tourbe , decor que de bois et quelques plantes microssorum anubia nymphéa, mousse de java et echino.
sol composé d'aquabasis plus et quartzite noire (restes de ma vie d'inculte en CN)
CO2 diffusé en petite quantité.
pas d'engrais
pop: 10 nannotomus marginatus et un couple d' apisto trifasciata nourris a l'artemia décongelé 4 jours par semaine.
changements d'eau de 15L par semaine. éclairé 7h par jour avec rampe easy led ( 6800K pour une puissance équivalente 2 tubes T5 de 24W d'après l'emballage) Le système led est en place depuis 6 mois, mes problèmes étaint présents avant , au début 8h d'éclairage jour mais apparition d'algues verte donc j'ai diminué à 7h).
j'ai tout tenté, filtration avec résifilt pour diminuer phosphate et nitrate, blackout de 5jours répétitifs , sortir le bois et le passer à l'eau de javel,j'ai coupé les plantes atteintes, augmenté les changements d'eau, j'ai même tenté avec le flourish excel en triplant les doses, rien.... je suis désespéré .... le bac a été refait il y a moins d'un an....
pitié aidez moi.... C :(

Avatar de l’utilisateur
Flodèp
Animateur
Messages : 8319
Inscription : 04 août 2001 01:00
Numéro AFC : 1121.34
Localisation : Hérault

Re: problème d'algue....

Message par Flodèp » 17 oct. 2014 17:43

C'est galère comme tout ce type d'algue. J'eai pas vraiment de solution à te proposer si ce n'est de ne pas réutiliser des éléments issu de se bac dans d'autres.

Avatar de l’utilisateur
francky44
Messages : 68
Inscription : 21 sept. 2014 12:01
Numéro AFC : 0575.44
Localisation : Nantes

Re: problème d'algue....

Message par francky44 » 18 oct. 2014 23:20

L'aspirine marche très bien. Jai eu le cas a mes débuts.

Avatar de l’utilisateur
gnico_99
Messages : 22
Inscription : 21 juin 2012 18:03
Localisation : basse normandie

Re: problème d'algue....

Message par gnico_99 » 19 oct. 2014 17:56

et avec l'aspirine quel a été ton protocole francky44?

Avatar de l’utilisateur
gnico_99
Messages : 22
Inscription : 21 juin 2012 18:03
Localisation : basse normandie

Re: problème d'algue....

Message par gnico_99 » 22 oct. 2014 14:21

francky44?

hapy
Messages : 143
Inscription : 18 août 2008 10:32
Numéro AFC : 0890-13
Localisation : Aix en Provence

Re: problème d'algue....

Message par hapy » 23 oct. 2014 07:29

Personnellement j'ai toujours évité les produits vendus dans les animaleries : algicides, modif du Ph, etc... au profit de méthodes plus "naturelles".
Pour les algues (cela a été développé dans d'autres topics) c'est black out, 3 jours mini, suivi d'un bon siphonnage du fond .
+ Si nécessaire et si cela est possible nettoyage des éléments du décor qui sont affectés.
Dans ce cas, je sors l'élément concerné, je le brosse énergiquement et je le rince avant de le replacer.
Bernard
AFC 0890/13

Avatar de l’utilisateur
gnico_99
Messages : 22
Inscription : 21 juin 2012 18:03
Localisation : basse normandie

Re: problème d'algue....

Message par gnico_99 » 23 oct. 2014 15:13

mais ça j el'ai deja fait hapy, je n'ai pas attendu, mais ça n'est pas assez efficace contre l'algue pinceau...

Avatar de l’utilisateur
francky44
Messages : 68
Inscription : 21 sept. 2014 12:01
Numéro AFC : 0575.44
Localisation : Nantes

Re: problème d'algue....

Message par francky44 » 23 oct. 2014 20:08

J'avais fait un des deux dernier de la liste, mais je me rappelle plus.
http://www.ivanov.ch/cyano.htm
J'avais enlever mon ancistrus.
:wink:

Avatar de l’utilisateur
gnico_99
Messages : 22
Inscription : 21 juin 2012 18:03
Localisation : basse normandie

Re: problème d'algue....

Message par gnico_99 » 24 oct. 2014 09:58

merci pour le lien !

Répondre

Réseau social

       

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit