connexion en cours de lecture de topic.

RĂ©pondre
Avatar du membre
wildwolf
Messages : 1344
Enregistré le : 25 juin 2004 01:00
Numéro AFC : 740.91
Localisation : Villebon sur Yvette, 91

connexion en cours de lecture de topic.

Message par wildwolf » 27 janv. 2006 14:22

salut
je n'y connais rien, mais je me demandais s'il n'Ă©tait pas possible de faire en sorte que l'on puisse se connecter lors de la lecture d'un topic (hors connexion) et de retomber automatiquement sur le topic en question, et non sur la page d'acceuil.
est ce que je me fait bien comprendre??
merci de votre attention.
Lau.
"ĂȘtre naturaliste, ou ne pas ĂȘtre!"

Avatar du membre
Benoit J.
Administrateur
Messages : 17113
Enregistré le : 20 mars 2002 01:00
Numéro AFC : 305-81
Localisation : 81
Contact :

Message par Benoit J. » 27 janv. 2006 14:25

Normalement tu dois avoir une redirection qui te remet lĂ  oĂč tu as postĂ© (sauf si ton rĂ©seau ne gĂšre pas ou interdit l'accĂšs Ă  certains cookies...)

:jap:
Kalago, Kabogo, Maswa, Lubengela, Helembe, Bulu point, Kalilani, Lyamembe, Sibwesa, Kekese, Ikola, Kabwe, Utinta, Slaf rocks, Mpimbwe, Kolongwe, Kipili, Mvuna, Nkondwe, Lupita, Ulwile, Mtosi, Namansi, Fulwe rocks, Ăźle de Mamalesa, Molwe, Samazi, Muzi, Kasanga, Kantalamba... :gold:

Je ne répond pas aux questions de maintenance en privé, le forum est là pour ça.

Avatar du membre
wildwolf
Messages : 1344
Enregistré le : 25 juin 2004 01:00
Numéro AFC : 740.91
Localisation : Villebon sur Yvette, 91

Message par wildwolf » 27 janv. 2006 14:34

euh, je ne comprends pas : je ne poste pas encore vu que je viens de me connecter.
pour d'autres forums, cela fonctionne, donc cela ne met pas en cause mon réseau, non??
je le repĂšte, je suis ignare en la question, d'oĂč mes questions probablement idiotes.
Lau.
Modifié en dernier par wildwolf le 27 janv. 2006 14:54, modifié 1 fois.
"ĂȘtre naturaliste, ou ne pas ĂȘtre!"

J-S
Administrateur
Messages : 4192
Enregistré le : 22 mai 2001 01:00
Contact :

Message par J-S » 27 janv. 2006 14:53

Salut,

Cela fonctionne exactement comme tu le décris.

:??:
:maintenance: Follow me on http://www.6klid.com, J-S.

Avatar du membre
wildwolf
Messages : 1344
Enregistré le : 25 juin 2004 01:00
Numéro AFC : 740.91
Localisation : Villebon sur Yvette, 91

Message par wildwolf » 27 janv. 2006 14:57

ah bon!
ben chez moi, il me renvoie toujour sur la page d'acceuil lorsque je me connecte, et d'oĂč que le fasse.
peut ĂȘtre un soucis de gĂąteau (sic!) dĂ» au rĂ©seau, comme le prĂ©cise Benoit.
merci en tout cas.
Lau.
"ĂȘtre naturaliste, ou ne pas ĂȘtre!"

J-S
Administrateur
Messages : 4192
Enregistré le : 22 mai 2001 01:00
Contact :

Message par J-S » 27 janv. 2006 15:03

salut,

Tout dépends de la marche suivie!

Lorsque que tu consultes un topic, si tu veux y répondre [connecté OU PAS] tu cliques sur le lien REPONDRE.

Si tu es connecté > Il te propose de rédiger ton message.

Si tu n'es pas connecté > Il te demande de rentrer ton login/mot de passe.
Si c'est valide > il te propose de rédiger ton message. Ensuite tu reste connecté tant que tu ne fermes pas ton navigateur.

Cas particulier : Si tu coches la case connexion permanente alors chaque fois que tu consultes le forum depuis la mĂȘme machine (elle doit stocker le cookie) tu te retrouves connectĂ© automatiquement.

A+
:maintenance: Follow me on http://www.6klid.com, J-S.

Avatar du membre
Pascal C.
Messages : 1505
Enregistré le : 14 mars 2004 01:00
Localisation : gouise 03
Contact :

Message par Pascal C. » 27 janv. 2006 16:21

J-S Ptite question : je suis obligĂ© de me reconnecter Ă  chaque fois mĂȘme en mettant connection permanente c'est normal ? et pourtant les cookies sont pas bloquĂ©s. Jrrive pas Ă  comprendre le pourquoi du comment de la chose. :??:

Avatar du membre
wildwolf
Messages : 1344
Enregistré le : 25 juin 2004 01:00
Numéro AFC : 740.91
Localisation : Villebon sur Yvette, 91

Message par wildwolf » 27 janv. 2006 17:39

ok thanks.
je ne passais pas par : répondre.
mais je remontais sur : connexion
Lau.
"ĂȘtre naturaliste, ou ne pas ĂȘtre!"

J-S
Administrateur
Messages : 4192
Enregistré le : 22 mai 2001 01:00
Contact :

Message par J-S » 27 janv. 2006 19:41

Esox, utilises tu l'adresse www.cichlidsforum.fr
et non http://cichlidsforum.fr ?
:maintenance: Follow me on http://www.6klid.com, J-S.

Avatar du membre
Pascal C.
Messages : 1505
Enregistré le : 14 mars 2004 01:00
Localisation : gouise 03
Contact :

Message par Pascal C. » 27 janv. 2006 20:43

la 1Ă©re J-S Merci;

RĂ©pondre