BUGS sur le forum

Toutes les informations de l'Association France Cichlid.
Répondre
Avatar du membre
ticule
Messages : 536
Enregistré le : 07 sept. 2015 14:46
Numéro AFC : 126306

BUGS sur le forum

Message par ticule » 09 oct. 2017 14:19

On nous a rapporté des bugs sur le forum
Des messages ont disparu
Bien sur il ne s'agit pas de l'équipe d'animation mais plus d'un problème technique
on s'occupe de réparer tout ça.

Désolé, on vous tient au jus rapidement
l'équipe web
I am an antechrist - I am an anarchist

Avatar du membre
Philippe.HOTTON
Messages : 1693
Enregistré le : 01 juin 2001 01:00
Numéro AFC : 1527 BEL
Localisation : ARLON (Belgique)
Contact :

Re: BUGS sur le forum

Message par Philippe.HOTTON » 09 oct. 2017 16:12

Je ne veux absolument minimiser le travail de Benoît qui donne énormément dans ce forum mais ne serait-il pas temps d'avoir un hébergeur "sérieux et de qualité" ?
Il ne se passe pas un mois sans qu'il y ait des problèmes (connexion, lenteur, msg qui disparaissent, photos qui disparaissent . . . . ) ?
Je suis sur plusieurs autres forums et je ne rencontre jamais le moindre problème. Il n'y a que CF .
Si c'est une histoire de gros (ou petits) sous, je pense qu'l y a moyen de s'arranger, non ?

Avatar du membre
ticule
Messages : 536
Enregistré le : 07 sept. 2015 14:46
Numéro AFC : 126306

Re: BUGS sur le forum

Message par ticule » 09 oct. 2017 16:26

Je suis d'accord avec toi Philippe
On a même prévu de le faire.
Benoît te répondra mais je crois que la difficulté réside dans le maintien de la base de données... Mais moi j'y connais rien...
I am an antechrist - I am an anarchist

Avatar du membre
Benoit J.
Messages : 17350
Enregistré le : 20 mars 2002 01:00
Numéro AFC : 305-78
Localisation : 78
Contact :

Re: BUGS sur le forum

Message par Benoit J. » 09 oct. 2017 16:48

Salut, tout est de ma faute (l'hébergeur n'a rien à voir dans ce bug).
J'avais demandé un back-up en fin de semaine dernière, mais c'était sans compter sur le week-end (personnel technique en service mini)... Par la suite j'ai été très occupé à d'autres choses, et j'ai zappé cette histoire que j'aurai du clore en demandant de ne pas le faire, vu que je réglait ça pour finir...
Ce matin un back-up a donc été injecté, ce qui a malheureusement supprimé quelques posts de ce week-end (il n'y a donc pas de censure)...

Désolé pour la gène occasionnée. :read:

:jap:
Kalago, Kabogo, Maswa, Lubengela, Helembe, Bulu point, Kalilani, Lyamembe, Sibwesa, Kekese, Ikola, Kabwe, Utinta, Slaf rocks, Mpimbwe, Kolongwe, Kipili, Mvuna, Nkondwe, Lupita, Ulwile, Mtosi, Namansi, Fulwe rocks, île de Mamalesa, Molwe, Samazi, Muzi, Kasanga, Kantalamba... :gold:

Je ne répond pas aux questions de maintenance en privé, le forum est là pour ça.

Mauri
Messages : 349
Enregistré le : 18 oct. 2003 01:00
Numéro AFC : 1235 78
Localisation : 78780

Re: BUGS sur le forum

Message par Mauri » 10 oct. 2017 22:08

Benoit
tout le monde fait des erreurs; en plus, avec le boulot que tu fait sur ce forum...encore merci
Gérard
AFC 1235/78

Avatar du membre
Lionel.Adam
Animateur
Messages : 9798
Enregistré le : 03 mars 2004 01:00
Numéro AFC : 1717.27
Localisation : Du coté d'Evreux (27)

Re: BUGS sur le forum

Message par Lionel.Adam » 16 oct. 2017 12:28

A noter qu'il y a toujours le problème des video qui n'appraissent plus...ou alors c'est que chez moi?!
Image

Avatar du membre
ticule
Messages : 536
Enregistré le : 07 sept. 2015 14:46
Numéro AFC : 126306

Re: BUGS sur le forum

Message par ticule » 16 oct. 2017 16:04

il y a ausi des soucis avec les photos
MAIS QUE FAIT LA POLICE??? ;)
I am an antechrist - I am an anarchist

vincent94
Messages : 80
Enregistré le : 12 févr. 2007 14:36
Numéro AFC : 1574-40
Localisation : Dax (40) - Créteil (94)

Re: BUGS sur le forum

Message par vincent94 » 17 oct. 2017 19:45

De mon côté, quand je reprends des certains topics, la moitié des photos ne s'affiche pas.
Est-ce un problème de chez moi ou inhérent au site ?

Répondre